"NOTEPAD.EXE Has Encountered a Problem and Needs to Close" Error Message Appears When You Try to Quit Notepad (311800)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q311800 SYMPTOMS
When you try to use Notepad to open a large text file, Notepad may seem to stop responding (hang). If you try to close Notepad, the following error message may appear:
NOTEPAD.EXE has encountered a problem and needs to close. We are sorry for the inconvenience.
The following error signature information appears in the error report:
App Name App Version Module Name Module Version Offset
--------------------------------------------------------------------------
NOTEPAD.EXE 5.1.2600.0 Kernel32.dll 5.1.2600.0 00017df0
CAUSE
This behavior can occur if you quit Notepad while Notepad is trying to load a large file, for example, a file whose size is close to or equal to the amount of available RAM.
WORKAROUND
To work around this behavior, use WordPad to open large files.
Modification Type: | Major | Last Reviewed: | 7/8/2002 |
---|
Keywords: | kbprb kbProd2Web KB311800 |
---|
|