Event ID 201 Occurs for the MSExchangeIS Service in Small Business Server 2000 (311770)



The information in this article applies to:

  • Microsoft Small Business Server 2000

This article was previously published under Q311770

SYMPTOMS

The following event may be logged in the Application event log on a computer that is running Small Business Server (SBS) 2000:
Source: LicenseService
Event ID: 201
Description:
No license was available for user domain\user using product MSExchangeIS.
Additionally, the following event may be logged in the System event log:
Source: Application Popup
Event ID: 26
Description:
Application popup: License Warning: License usage for a product licensed in per server mode has exceeded the maximum number of licenses purchased and will prohibit further licenses from being granted. Consult the Application event log, or License Manager from the Administrative Tools folder for more information.
You may also receive the following error message on client computers that try to start Microsoft Outlook:
There are no additional Microsoft Exchange licenses available.
Contact your system administrator to obtain a client license to use Microsoft Exchange.
If you start Exchange System Manager, you may see several connections from the same account in the Logons section under the Servers, Server_Name, First Storage Group, and Mailbox Store items. Typically, this account is the account that is configured to be used by your backup software.

CAUSE

This issue may occur if Veritas Backup Exec version 8.6, revision 3808 or 3878, is configured to perform backups on the server by using the Mailbox option. Backup Exec does not properly close the connections that it opens to the Microsoft Exchange server. This eventually consumes all of the available client access licenses.

This issue does not occur with the Information Store backup option in Backup Exec.

WORKAROUND

You can resolve the licensing errors by following the instructions that are listed in the following Microsoft Knowledge Base article:

305138 "Out of License" Error Messages in SBS 2000 Event Logs

Although the license errors will stop appearing, Backup Exec still creates the connections without properly closing them. To work around this behavior, use any of the following methods:
  • Stop and restart the Backup Exec Job engine to release the used licenses.
  • Use the Information Store backup option in Backup Exec instead of the Mailbox option.

MORE INFORMATION

The Veritas support Web site reports in TechNote ID: 241675 that "Backup Exec 8.6 Small Business Server does not release connections / sessions to the Exchange Server, and subsequent client connections are not permitted due to the Client Access Licenses (CAL) being depleted."

Contact Veritas for additional information about this issue, and to check for updates or patches that resolve this problem. For information about how to contact Veritas, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


For additional information about other causes for licensing errors, click the article number below to view the article in the Microsoft Knowledge Base:

298160 Event 201 from Microsoft Exchange in SBS 2000

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/6/2002
Keywords:kb3rdparty kberrmsg kbprb KB311770