Remote Registry Editor May Not Connect to Platform Builder 3.0-Based Device (311586)
The information in this article applies to:
- Microsoft Windows CE Platform Builder 3.0
This article was previously published under Q311586 SYMPTOMS
When you use the Remote Registry Editor tool that is included with Microsoft eMbedded Visual Tools 3.0 to connect to a Platform Builder 3.0-based device, Remote Registry Editor may continuously wait for the Remote Registry client to start.
CAUSE
This issue occurs because Remote Registry Editor does not download the Remote Registry client (Ceregcli.exe) to the target device. Ceregcli.exe is not downloaded because it was not copied to the correct folder on the developer workstation during the Microsoft Platform SDK installation process.
RESOLUTION
To work around this problem, copy the Ceregcli.exe file from the C:\Program Files\Windows CE Platform Builder\3.00\Wce300\Target\Processor name folder on the computer that is running Platform Builder 3.0 to the C:\Windows CE Tools\Wce300\Target platform name\Target\Processor name folder on the computer that is running eMbedded Visual Tools 3.0, and then restart Remote Registry Editor.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbprb KB311586 |
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