XADM: Search Permission Prevents Viewing Membership of Distribution List (311387)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q311387

SYMPTOMS

You are logged on to a client computer and attempt to view the membership of a distribution list. When you view the properties of the distribution list, you cannot view the membership list in the Members dialog box, the owner in the Owner dialog box, or which distribution lists this list is a member of in the Distribution List Membership window on the Member Of tab.

CAUSE

This behavior can occur because the Search permission has been set on the distribution list and the user that is logged on does not have the Search permission. Additionally, these symptoms may occur if any account has Search permissions on the site object.

RESOLUTION

To resolve this behavior, remove the Search permission from the distribution list or the site object . To do so, follow these steps:
  1. In the Microsoft Exchange Server Administrator program, open the properties of the distribution list or site object.
  2. Click the Permissions tab.
  3. View the permissions that are assigned to the accounts listed in the Windows NT accounts with permissions box.
  4. Clear the Search check box for any account that has the Search permission in the Rights dialog box.
  5. Click OK to close the distribution list properties.

WORKAROUND

This behavior is by design.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

173760 XADM: User's GAL Displayed Differently Based on Search Control


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB311387