Error Message When You Try to Browse the Web: The Page Cannot Be Displayed (311264)
The information in this article applies to:
- Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
- Microsoft Internet Explorer 5.0 for Windows 98
This article was previously published under Q311264 SYMPTOMS
When you attempt to browse the Web, you may receive the following error message:
The page cannot be displayed.
The page you are looking for is currently unavailable. The Web
site might be experiencing technical difficulties, or you may need
to adjust your browser settings.
You may also receive an error message similar to the following
Internet Explorer cannot open the Internet site Web site. The application called an interface that was marshaled for a different thread.
where Web site is the name of the Web site that you are attempting to log on to.
CAUSE
This behavior can occur if both of the following conditions are true:
- You install the Gator program from Gator.com.
-and- - You remove (uninstall) the Gator program.
When you install Gator, the OfferCompanion program is also installed. The behavior described in the "Symptoms" section of this article can occur if the OfferCompanion program remains on the computer after you remove Gator.
RESOLUTION
To resolve this issue, remove OfferCompanion. To do this, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click Add/Remove Programs.
- In the Add/Remove Programs Properties dialog box, click OfferCompanion, and then click Add/Remove.
The Gator Uninstaller starts. Follow the instructions to remove OfferCompanion. - Restart the computer.
Modification Type: | Major | Last Reviewed: | 10/28/2003 |
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Keywords: | kb3rdparty kberrmsg kbprb KB311264 |
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