Password Does Not Work in Remote Desktop Sharing Session in NetMeeting (311136)
The information in this article applies to:
- Microsoft NetMeeting 3.01 for Windows 2000
This article was previously published under Q311136 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
SYMPTOMS
When you try to connect to a Remote Desktop Sharing session in NetMeeting, you may receive the following message:
You must supply a password to join this meeting.
When you supply your password, you still receive the message. Your password is not validated.
CAUSE
This behavior can occur if the NetMeeting client locks up during a session with the Remote Desktop Sharing computer. The password can become corrupted.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk.
To resolve this behavior, delete the HKEY_LOCAL_MACHINE\Software\Microsoft\Conferencing\Mcpt registry key to reset the Remote Desktop Sharing feature, including the password. To delete this key:
- Start Registry Editor (Regedt32.exe).
- Locate and delete the following key in the registry:
HKEY_LOCAL_MACHINE\Software\Microsoft\Conferencing\Mcpt - Quit Registry Editor.
- Start NetMeeting, and then configure Remote Desktop Sharing as if it is being enabled for the first time.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
---|
Keywords: | kberrmsg kbprb KB311136 |
---|
|