ENT2001: "The POP Server Returned an Unexpected Reply (16999)" Error Message and You Cannot Receive E-mail (311131)



The information in this article applies to:

  • Microsoft Outlook Express 4.5 for Macintosh
  • Microsoft Outlook Express 4.0 for Macintosh
  • Microsoft Entourage 2001 for Mac
  • Microsoft Outlook Express 5.02 for Macintosh

This article was previously published under Q311131

SYMPTOMS

When you attempt to receive e-mail, you may receive one of the following error messages:
The POP server returned an unexpected reply (16999)

-or-

Could not retreive mail from the account, a connection failure has occured, error:-3280

CAUSE

This behavior can occur if a damaged message on your e-mail server prevents access to the rest of your e-mail.

RESOLUTION

To resolve this behavior, use one of these three methods to get rid of the message that is causing the problem.

Method 1

If your Internet account allows you to interact directly with your e-mail account over the Web, this method is the preferred way to remove damaged e-mail messages from your e-mail server.

For instructions about how to do this, refer to your Internet service provider (ISP) documentation about e-mail and e-mail services.

Method 2

If your Internet account does not let you interact directly with your e-mail server, you can ask your ISP to remove the damaged messages from your e-mail account. Make this request by phone so that you can immediately check to see whether you can now receive e-mail after the suspected messages are removed.

Method 3

NOTE: This method involves the use of a third party application or software and should be used after methods 1 and 2 are attempted. Microsoft makes no warranty, implied or otherwise, regarding these products' performance, reliability or security.

Delete the damaged message by using the tools that are available on the Internet. To do this, follow these steps:
  1. Go to the following Web site:
  2. Select Secure Login.
  3. Type your e-mail address and password in the appropriate boxes, and then click Check Mail.
  4. Click to select the check box next to the first e-mail message, and then click Delete Selected.
  5. When the confirmation message appears, click Yes.
  6. In Entourage or Outlook Express, try to receive e-mail.
  7. If the error message still appears, continue to delete e-mail messages, one at a time, and try to receive e-mail after each deletion until the error message no longer appears.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbfile kbprb kburl KB311131