ENT2001: Handheld Synchronization Fails or Computer Stops Responding (311125)



The information in this article applies to:

  • Microsoft Entourage 2001 for Mac

This article was previously published under Q311125

SYMPTOMS

When you try to synchronize Entourage with your handheld device, the computer may stop responding (hang), or a synchronization failure may occur. You may receive the following error message:
The connection between your handheld computer and the desktop was lost. Some of your data was NOT backed up. Please check your setup and try again.
The handheld device may display a message that says HotSync operation interrupted.

CAUSE

This behavior can occur if a recurring calendar event has no end date.

RESOLUTION

To resolve this behavior, either delete all recurring calendar events that have no end date, or edit the recurring events to include an end date. Here are the steps to add an end date to a recurring calendar event:
  1. Click Calendar.
  2. Double-click the calendar event that you want to change, click Edit the series, and then click OK.
  3. Click the Recurrence button.
  4. Click End by or End after, and then assign either an end date or the number of recurrences that you want to include.
  5. Click OK, and then click Save.
  6. Close the calendar event.

MORE INFORMATION

Note that you will need to edit the end date again in the future if the recurring event continues beyond the end date that you specify.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:1/18/2002
Keywords:kbprb KB311125