Internet Provider Sign-in Screen Appears with Winsock Program (311077)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP 64-Bit Edition

This article was previously published under Q311077

SYMPTOMS

When you run a Winsock application (such as Microsoft Internet Explorer), your Internet provider (such as The Microsoft Network) sign-in screen may appear.

CAUSE

This behavior occurs when you have a network adapter and a modem installed in your computer and the AutoDial feature is enabled. In many cases this is expected behavior; however, this may also occur unexpectedly.

RESOLUTION

To resolve this issue in Windows XP, Windows Millennium Edition (Me), Windows 98, and Windows 95 with Internet Explorer 5, 5.5, or 6:
  1. In Internet Explorer, click Internet Options on the Tools menu.
  2. Click the Connection tab, click Never dial a connection, and then click OK.

MORE INFORMATION

Your Microsoft Exchange service provider or other service provider may also try to use the AutoDial feature when it is enabled.

After you follow the procedure described in the "Resolution" section, Internet Explorer does not attempt to automatically dial your Internet service provider (ISP) and Winsock programs do not attempt to automatically dial a connection.

This issue can also occur if you configure Internet Explorer to connect to The Internet using a dial-up connection, and you configure Outlook Express to connect to the Internet using a local area network (LAN). When you start Outlook Express you may be prompted to connect using your dial-up connection. If you click Cancel, Outlook Express connects using the LAN.

Modification Type:MinorLast Reviewed:1/15/2006
Keywords:kbprb KB311077