OAER: Outlook Stops Responding When You Create an E-mail Message (311010)



The information in this article applies to:

  • Microsoft Office XP Application Error Report
  • Microsoft Outlook 2002

This article was previously published under Q311010

Thank You for Your Help!

Microsoft thanks you for taking the time to send us information about the program error that you just experienced. After investigating error reports provided by users like you, our engineers devised a workaround for this problem. This article contains information that may help you to avoid this problem in the future.

ERROR SIGNATURE

This article describes a crash problem that can have the following error signature:
App name      App version    Module name    Module version    Offset
--------------------------------------------------------------------------
Outlook.exe   10.0.2627.1    unknown        0.0.0.0           0012f71a
		
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

If you install Microsoft Office XP and Microsoft Outlook 2002 and then install a program from Office 2000 on the same computer, Outlook stops responding when you try to create a new e-mail message by using Word as your e-mail editor (the default option).

CAUSE

The Office 2000 program registers another copy of the file Envelope.dll on your computer. This means that Outlook cannot find the correct version of the file when you try to create an e-mail message.

WORKAROUND

To work around this problem, run Detect and Repair for Office XP to make sure that you have the correct version of Envelope.dll on your computer. The correct version is as follows:

Envelope.dll Version 10.0.2616 or later

To repair the installation, follow these steps:
  1. Start any Office program.
  2. On the Help menu, click Detect and Repair.
  3. If you are prompted to do so, insert the CD-ROM for Microsoft Office XP. You may not be prompted if you installed Office from a network.
  4. Continue through Setup until the repair is completed.
Verify that the following registry key is pointing to the correct path for Envelope.dll:

HKey_Classes_Root\CLSID\{0006F01A-0000-0000-C000-000000000046}\InprocServer32

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.


To locate this registry key, follow these steps:
  1. Click Start and then click Run.
  2. In the Open box, type regedit and then click OK.
  3. Locate and select the following key:

    HKey_Classes_Root\CLSID\{0006F01A-0000-0000-C000-000000000046}\InprocServer32

  4. The Default value for this key should point to the Office10 folder where you installed Office XP, for example, C:\Program Files\Microsoft Office\Office10\Envelope.dll.

MORE INFORMATION

The Office Error Reporting dialog box appears when an error occurs that results in a fatal event in the program. The dialog box includes a button to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to try to identify the cause. For more information about the Microsoft Data Collection Policy, visit the following Microsoft Web site: For additional information, click the following article numbers to view the following articles in the Microsoft Knowledge Base:

283768 OFFXP: End User Privacy Policy in Application Error Reporting

289508 HOW TO: Read the Error Signature from Office Application Error Reporting If Program Quits Unexpectedly




Modification Type:MinorLast Reviewed:10/10/2006
Keywords:kbProd2Web KB311010