"Stop 0x0000000A" Error Message When You Fast Switch Between Users (310918)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q310918

SYMPTOMS

After you use the Fast User Switching feature to change users on a Windows XP-based computer, the computer may restart or you may receive the following error message if the new user attempts to use the special buttons on the keyboard:
IRQL_NOT_LESS_OR_EQUAL
Stop 0x0000000a (0x0227001d, 0x00000002, 0x00000000, 0x804eba3a)
NOTE: The first and fourth parameters in the error message may be different, depending on the computer.

In addition, programs may not quit correctly.

CAUSE

This problem can occur if you install software and drivers that are provided by Netropa Corporation on the computer to add functionality to the multimedia keyboard.

RESOLUTION

To resolve this problem, contact the manufacturer of the keyboard to determine if updated drivers are available. There are updated drivers on the following Netropa Corporation Web site: You can troubleshoot why the associated program that does not quit correctly. Use the following steps to determine the name of the program:
  1. Click Start, click Run, type msinfo32.exe in the Open box, and then press ENTER.
  2. Click to expand Software Environment in the System Information dialog box.
  3. Examine the list of programs in the left panel and look for a program that may be related to the keyboard. The program is typically loaded from the following location in the registry:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

After you determine the program that does not quit correctly, use the Autodump+ tool to generate debuging log files. To download the Microsoft Debugging tools, view the following Microsoft Web site: For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

286350 HOW TO: Use ADPlus to Troubleshoot "Hangs" and "Crashes"

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Netropa Corporation does not sell keyboards. Various hardware manufacturers license the software to bundle with their keyboards. Because of this, it is recommended that you contact the keyboard manufacturer for any product updates before you contact Netropa Corporation.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:8/24/2005
Keywords:kberrmsg kbprb KB310918