An ActiveSync Restoration from a Backup Does Not Restore the POP3/IMAP4 Tables (310903)



The information in this article applies to:

  • Microsoft Windows Powered Pocket PC 2003
  • Microsoft Windows Powered Pocket PC 2002
  • Microsoft Windows CE for the Pocket PC
  • Microsoft ActiveSync 3.6
  • Microsoft ActiveSync 3.5

This article was previously published under Q310903

SYMPTOMS

The ActiveSync Backup tool cannot restore Internet Message Access Protocol (IMAP) or Post Office Protocol 3 (POP3) mailboxes in Pocket Inbox on a Pocket PC.

CAUSE

IMAP and POP3 Inboxes are uniquely identified when they are created. When you restore IMAP and POP3 Inboxes from a backup, the unique identifier on the database is likely to change, causing the restored mail not to be associated with the service from which it was received.

RESOLUTION

To work around this issue, delete your POP3/IMAP service, and then download your e-mail messages again. Your original mail is not lost; it is moved to the ActiveSync folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbBug kbprb KB310903 kbAudDeveloper