OLEXP: Type 2 Error Appears When You Type New E-mail Message (310890)
The information in this article applies to:
- Microsoft Outlook Express 5.02 for Macintosh
This article was previously published under Q310890 For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you are typing a new e-mail message, you may receive the following error message:
Outlook Express has unexpectedly quit due to an error of Type 2.
CAUSE
This behavior can occur if there is a corrupted database cache in the current identity.
RESOLUTION
To resolve this behavior, create a new identity, and copy your messages from the old identity into the new identity. Here are the steps to do that:
- On the File menu, click Switch Identity.
- If a message appears, asking whether you want to close all connections and windows for the current identity, click Switch.
- Click New, type a name for the new identity in the Identity Name box, and then click OK.
- Follow the steps in the Outlook Express Setup Assistant to create a new identity.
- Quit Outlook Express.
- On the desktop, double-click Macintosh HD.
- Double-click Documents, double-click Microsoft User Data, and then double-click Identities.
- Double-click the folder that has the name of your original identity, and then drag the Messages database to the desktop.
- Click Back, drag the Messages database from the desktop to the folder that has the name of your new identity, and then click Replace.
If this resolves the Type 2 error, you might want to import your address book contacts into the new identity as well. To do this, switch back to your damaged identity:
- On the File menu, click Export Contacts.
- Verify that Contacts Export is listed in the Named box.
- Verify that Desktop is listed in the Location box, and then click Save.
Switch to the new identity:
- On the File menu, click Import.
- In the Import Wizard, click Import contacts from a text file.
- Locate the contacts file that you exported from the old identity.
- When you complete the wizard, your contacts appear in the address book of the new identity.
If running the wizard is not successful, it is probably because of corruption in the address data in the old database, and you cannot import your contacts.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
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Keywords: | kbfile kbprb KB310890 |
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