FP2000: Cannot Open Web on Local Computer or Reinstall FrontPage Server Extensions (310846)
The information in this article applies to:
This article was previously published under Q310846 SYMPTOMS
When you use Microsoft FrontPage, you may see one or both of the following symptoms:
CAUSE
This behavior occurs when both of the following conditions are true:
- You are using Personal Web Server on your computer.
- There is a problem with the current installation of the FrontPage Server Extensions.
RESOLUTION
To resolve this behavior, follow these steps to uninstall and reinstall the FrontPage Server Extensions:
- In Windows Explorer, browse to the Program Files\Common Files\Microsoft Shared\Web Server Extensions\40\Bin folder.
- Double-click FPSRVADM.EXE.
- Type 3 to uninstall FrontPage Server Extensions, and then press ENTER.
- Type the port number, and then press ENTER.
After the FrontPage Server Extensions are removed, the command prompt closes. - In Windows Explorer, double-click FPSRVADM.EXE.
- Type 1 to install FrontPage Server Extensions, and then press ENTER.
- Type your selection of server to install, and then press ENTER.
- Do not type anything; leave the command prompt blank. Press ENTER.
After the FrontPage Server Extensions are installed, the command prompt closes.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB310846 |
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