WORKS: Error Message: "Works Marketing Feature" has Stopped Running (310796)
The information in this article applies to:
- Microsoft Works Suite 2002, when used with:
- Microsoft Windows XP Home Edition
- Microsoft Works Suite 2001, when used with:
- Microsoft Windows XP Home Edition
- Microsoft Works 6, when used with:
- Microsoft Windows XP Home Edition
This article was previously published under Q310796 SYMPTOMS
Each time you boot your computer, the following message appears:
"Works Marketing Feature" has stopped running.
This behavior does not affect your programs, which perform as expected.
This problem does not occur in English versions of the products listed at the beginning of this article.
CAUSE
This behavior can occur if the international versions of the products listed at the beginning of this article are installed on a Microsoft Windows XP-based computer.
The message is part of the Microsoft Works marketing feature. It is displayed after a predetermined number of system reboots. And, it also appears at the one-year and two-year anniversaries of the date on which it was installed by the Original Equipment Manufacturer (OEM).
RESOLUTION
To resolve this issue, download the latest WindowsUpdate from Microsoft Windows XP. To do this, follow these steps:
- Click Start, and then click Help and Support.
- Under Pick a Task, click Keep your computer up-to-date with Windows Update.
NOTE: If this connection fails, use your Internet Service Provider (ISP) to connect to the Internet, and then repeat the steps above. - Click Scan for updates.
- In the left column, click Critical Updates.
- Under Windows XP Application Compatibility Update, click Add.
- Click Review, and then install updates.
- Click Install Now.
- Click Accept, and then click OK to restart your system.
If this did not resolve the issue or you do not have Internet accessibility, do the following.
Microsoft has a fix that removes this marketing feature from the Windows Registry. The following file is available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the article number below
to view the article in the Microsoft Knowledge Base:
119591 How to Obtain Microsoft Support Files from Online Services
Modification Type: | Minor | Last Reviewed: | 8/11/2004 |
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Keywords: | kbdownload kbprb KB310796 |
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