Money 2002: Error message: Unable to initialize a required Money component (310765)



The information in this article applies to:

  • Microsoft Money 2002
  • Microsoft Money 2003 Standard

This article was previously published under Q310765
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you try to install or use Microsoft Money 2002, you may receive the following error message:
Unable to initialize a required Money component.

CAUSE

This issue may occur if DirecPC satellite Internet connection software is installed on your hard disk and there is a conflict with it.

RESOLUTION

To resolve this issue, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Uninstall the DirecPC Program

Uninstall the DirecPC program.

For more information about how to uninstall DirecPC software, consult the program documentation, or contact DirecPC Technical Support at 1.800.347.3272.

Remove the DirecPC Program Registry Entries

To remove all DirecPC entries from the registry, follow these steps.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, click Run, type regedit in the Open box, and then click OK.
  2. In the left pane of the Registry Editor window, click My Computer.
  3. On the Edit menu, click Find.
  4. In the Find what box, type DirecPC, and then click Find Next.
  5. When a DirecPC registry entry is located, click Delete on the Edit menu.
  6. Click Yes to confirm the deletion.
  7. Press the F3 key to search again.
  8. Repeat steps 6 through 8 until you remove all DirecPC entries from the registry.

Uninstall Money 2002

To uninstall Money, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Microsoft Money 2002, and then click Remove.
  4. Click Yes if you are prompted to confirm the removal.
  5. Click Microsoft Money 2002 System Pack, and then click Remove.
  6. Click Yes if you are prompted to confirm the removal.

Delete the Money Folder

To delete the Money folder, follow these steps.
  1. Click Start, point to Search, and then click For Files and Folders.
  2. In the Search for files or folders named box, type money.
  3. In the Look in box, click the drive on which Microsoft Windows is installed, and then click Search Now.
  4. In the Search Results dialog box, right-click the Money folder, and then click Delete. If you are prompted to confirm the folder deletion, click Yes.

Remove the Money Registry Keys

  1. Close all programs that are running.
  2. Click Start, click Run, type regedit, and then click OK.
  3. Expand HKEY_CURRENT_USER.
  4. Expand Software.
  5. Expand Microsoft.
  6. Right-click the Money folder, and then click Delete. Click OK.
  7. Expand HKEY_LOCAL_MACHINE.
  8. Expand Software.
  9. Expand Microsoft.
  10. Right-click the Money folder, and then click Delete. Click OK.
  11. Quit Registry Editor.

Reinstall Money

To install Money, follow these steps:
  1. Insert the Money compact disc (CD) into your CD-ROM or DVD-ROM drive.
  2. Run Money Setup.

Reinstall the DirecPC Program

To reinstall the DirecPC software, consult the program documentation, or contact DirecPC Technical Support at 1.800.347.3272.

MORE INFORMATION

For more information about DirecPC, visit the following DirecPC Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:9/7/2006
Keywords:kb3rdparty kberrmsg kbprb KB310765