Group Policy Is Not Applied and You Receive No Error Message (310741)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
This article was previously published under Q310741 SYMPTOMS
When you change a security setting in the machine Group Policy, the change is not applied to target computers. For example, user rights do not work.
You receive no error message or other warning in any of the troubleshooting tools.
CAUSE
This behavior occurs because the Gpttmpl.inf Group Policy template from the Group Policy directories on SYSVOL is copied to the following location
%windir%\Security\Templates\Policies
and then applied to the local security database from there.
The file names in this directory are Gpt xxxxx.inf and Gpt xxxxx.dom, where xxxxx is a number starting from 00000.
After the policy is applied, this temporary file is deleted. If this operation is unsuccessful (for example, because the file is in use by a virus scanner or the read-only flag is set), the policy engine may enter a mode where it does not correctly manage these temporary files, and therefore the application of Group Policy is broken.
RESOLUTION
To resolve this issue, delete all the files in %windir%\Security\Templates\Policies folder except Tmpgptfl.inf, and then make sure that the read-only attribute is cleared for this file.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 10/11/2004 |
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Keywords: | kbenv kbprb KB310741 |
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