Combat Flight Simulator: Program Quits Unexpectedly (310682)



The information in this article applies to:

  • Microsoft Combat Flight Simulator 2: WWII Pacific Theater
  • Microsoft Combat Flight Simulator: WWII Europe Series 1.0

This article was previously published under Q310682

SYMPTOMS

When you are playing one of the programs listed at the beginning of this article, the program may suddenly quit.

CAUSE

This issue can occur if one or more of the following conditions is true:
  • The current video driver for your video adapter is outdated.
  • You do not turn off an integrated video adapter after you install a new video adapter. This issue can occur with computers that have integrated video adapters based on the Silicon Integrated Systems, Inc. 530 chip set.

RESOLUTION

Use the appropriate method or methods to resolve this issue.

Update Video Driver

Contact your hardware manufacturer to inquire about how to obtain and install the latest version of the video driver for your video adapter. For instructions about contacting your hardware manufacturer, see the "More Information" section of this article.

To identify the manufacturer and model of your video adapter, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. If you are using a Microsoft Windows 95-based computer, Microsoft Windows 98-based computer, or Microsoft Windows Millennium Edition-based computer, click the Device Manager tab.

    If you are using a Microsoft Windows 2000-based computer, click the Hardware tab, and then click Device Manager.
  4. Click the plus sign next to Display adapters to expand the branch.
  5. Under the Display adapters branch, note the manufacturer and model of your video adapter, and then click OK.
  6. Close all open windows on the desktop.

Turn Off the Integrated Video Adapter

Contact your hardware manufacturer to inquire about how to configure the jumpers on the motherboard or change the BIOS settings for the computer to properly turn off the built-in video adapter. For instructions about contacting your hardware manufacturer, see the "More Information" section of this article.

MORE INFORMATION

For information about how to contact your hardware manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB310682