Remote Assistance Invitation Does Not Work After Being Disconnected from the Internet (310612)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q310612 SYMPTOMS
When an "expert" attempts to establish a Remote Assistance session by using an invitation file, the expert may receive the following error message:
Remote Assistance connection could not be established. Please try again.
CAUSE
This issue can occur if the "novice" creates a Remote Assistance invitation, the novice is then disconnected from the Internet or receives a new IP address, and the expert then attempts to connect to the novice's computer by using the invitation.
RESOLUTION
To resolve this issue, the novice must create a new invitation and send it to the expert.
Or, the novice can use Microsoft Windows Messenger to invite the expert to a Remote Assistance session. Windows Messenger does not require that a new invitation be created and sent each time.
MORE INFORMATION
The invitation file stores the novice's IP address and computer name, allowing the expert to connect over the network. This configuration information typically changes if a dial-up connection is dropped and reconnected by the novice. In addition, in a Dynamic Host Configuration Protocol (DHCP) environment, the novice's computer may have a different IP address from the original address if the novice logged off the network or restarted the computer since the invitation was created. Creating a new invitation polls the configuration information and stores it in the invitation file.
Modification Type: | Major | Last Reviewed: | 10/23/2001 |
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Keywords: | kbenv kbprb KB310612 |
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