"Error 691" or "Error 734" When You Attempt to Establish a Dial-Up Connection in Windows XP (310431)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q310431 SYMPTOMS
When you attempt to establish a dial-up connection, you may receive an error message similar to one of the following:
Error 691: The computer you are dialing in to cannot establish a Dial-Up Networking connection. Check your password, and then try again.
Error 691: Access was denied because the username and/or password was invalid on the domain.
Error 734: The PPP link control protocol was terminated.
As a result, you cannot establish a dial-up connection.
CAUSE
This behavior can occur if any of the following conditions are true:
- The Include Windows logon domain check box is selected in the Options tab of the dial-up connection's Properties dialog box.
- An incorrect user name or password is used.
- The dial-up connection's security option is incorrectly configured to use the Require secured password setting.
RESOLUTION
To resolve this behavior, follow these steps:
- Click Start, point to Connect To, and then click your dial-up connection.
- Click Properties, and then click the Options tab.
- Click to clear the Include Windows logon domain check box (if it is selected), and then click OK.
- Click Dial.
- If this procedure resolves the issue, and you can establish a dial-up connection; you do not need to follow the remaining steps in this article.
- If this does not resolve the issue, and you cannot establish a dial-up connection, go to step 5 to further troubleshoot this issue.
- In the Connect dialog box, verify that your user name and password are correctly typed in the User name and Password boxes, and then click Dial.
- If this procedure resolves the issue, and you can establish a dial-up connection; you do not need to follow the remaining steps in this article.
- If this does not resolve the issue, and you cannot establish a dial-up connection, go to step 6 to further troubleshoot this issue.
- Click Start, point to Connect To, and then click your dial-up connection.
- In the Connect dialog box, click Properties.
- Click the Security tab.
- Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
Modification Type: | Minor | Last Reviewed: | 11/4/2003 |
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Keywords: | kbenv kberrmsg kbprb KB310431 |
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