SYMPTOMS
In Microsoft Internet Explorer, when you click a hyperlink
or type a Uniform Resource Locator (URL) to a Microsoft PowerPoint
presentation, you receive the following error message:
The page cannot be displayed.
The page you are looking for is
currently unavailable. The Web site might be experiencing technical
difficulties, or you may need to adjust your browser settings.
CAUSE
This problem may occur because PowerPoint does not accept
and pass user authentication information to the Web server when it requests the
file.
This problem only occurs on Web sites on which the
Anonymous option is disabled, and either of the following conditions is
true:
- Domain Authentication is being used but external access to
an intranet is not available.
- Basic Authentication (clear text passwords) is being
used.
RESOLUTION
To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest
Office XP service pack
Temporary Workarounds
To temporarily work around this problem, use any of the following
methods.
Method 1
If you are prompted to save or open the presentation after you
click the hyperlink, click
Save, save the presentation to your local hard disk, and then open it
from there.
If you receive the error message after you click the
hyperlink, go back to the hyperlink, right-click it, and then click
Save Target As on the shortcut menu.
Method 2
Modify the Web server that is hosting the PowerPoint file to
allow anonymous access to the directory that contains the file.
Method 3
Save the presentation as HTML. To do this, follow these steps:
- Open your presentation in PowerPoint.
- On the File menu, click Save as Web Page.
- Click Publish.
- Click Browse. Browse to and select the Web folder onto which you want to save
the presentation.
- Click Publish.