OL2000: "Connection Failure" Error Message When Sending or Receiving E-mail While NAV Protection Is Running (310383)
The information in this article applies to:
This article was previously published under Q310383 SYMPTOMS
When you use the Email Protection feature of Norton AntiVirus 7.01 (NAV), the following error message may appear when you try to send or receive mail in Outlook Express:
"Connection Failure"
CAUSE
This behavior can occur if you do not have PowerUser or Administrator rights on your computer. The NAV Email Protection feature reads and writes to portions of the Microsoft Windows 2000 registry that are accessible only to members of the Administrators and PowerUsers groups.
RESOLUTION
To resolve this behavior, ask your network administrator to add your user ID to the Administrators or PowerUsers group.
WORKAROUND
To work around this behavior, reset the mail server and the e-mail account name:
- Start Outlook 2000.
- On the Tools menu, click Email Accounts, click View or change existing email accounts, and then click Next.
- Click the name of the mail server, and then click Change.
- Enter the server name and the e-mail account name, click Next, and then click Finish.
Modification Type: | Major | Last Reviewed: | 6/5/2003 |
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Keywords: | kb3rdparty kbprb kbSECAntiVirus kbSecurity KB310383 |
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