OL2000: "Connection Failure" Error Message When Sending or Receiving E-mail While NAV Protection Is Running (310383)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q310383

SYMPTOMS

When you use the Email Protection feature of Norton AntiVirus 7.01 (NAV), the following error message may appear when you try to send or receive mail in Outlook Express:
"Connection Failure"

CAUSE

This behavior can occur if you do not have PowerUser or Administrator rights on your computer. The NAV Email Protection feature reads and writes to portions of the Microsoft Windows 2000 registry that are accessible only to members of the Administrators and PowerUsers groups.

RESOLUTION

To resolve this behavior, ask your network administrator to add your user ID to the Administrators or PowerUsers group.

WORKAROUND

To work around this behavior, reset the mail server and the e-mail account name:
  1. Start Outlook 2000.
  2. On the Tools menu, click Email Accounts, click View or change existing email accounts, and then click Next.
  3. Click the name of the mail server, and then click Change.
  4. Enter the server name and the e-mail account name, click Next, and then click Finish.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

You can find some additional information about the Norton AntiVirus Email Protection feature by clicking the following link to an article in the Symantec knowledge base:

Modification Type:MajorLast Reviewed:6/5/2003
Keywords:kb3rdparty kbprb kbSECAntiVirus kbSecurity KB310383