OL2000: The Certificates and Algorithms List Does Not Display a Newly Installed Digital Certificate (310342)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q310342

SYMPTOMS

After you download and install a digital certificate, when you try to use the digital certificate to encrypt or digitally sign a message, the digital certificate is not listed under Certificates and Algorithms in the Change Security Settings dialog box.

However, the digital certificate is listed in the Certificate Manager dialog box in Internet Explorer.

CAUSE

This behavior can occur if the certificate is sent to an e-mail address that differs from your e-mail address in the account properties of Outlook 2000.
  • The digital certificate may have been sent to an alias.
  • The digital certificate may have been sent to user@company.com, but the e-mail address in the account properties is user@mail.company.com.

RESOLUTION

To resolve this behavior, ask the issuer of the certificate to send the certificate again, and provide your e-mail address as the e-mail address appears in the account properties of Outlook 2000.

MORE INFORMATION

To send encrypted mail over the Internet, you need the potential recipient's digital certificate. The recipient must first send you a message that is digitally signed with the recipient's certificate (digital ID), which you can then save in your Contacts folder.

Likewise, to receive encrypted messages, you must first send your certificate in a message to the people from whom you want to receive encrypted messages.

To view your e-mail account properties, follow these steps:
  1. On the Tools menu, click E-mail Accounts.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. Click the e-mail account that you want to view, and then click Change.

Modification Type:MajorLast Reviewed:10/9/2003
Keywords:kbnofix kbprb KB310342