OL2000: The Certificates and Algorithms List Does Not Display a Newly Installed Digital Certificate (310342)
The information in this article applies to:
This article was previously published under Q310342 SYMPTOMS
After you download and install a digital certificate, when you try to use the digital certificate to encrypt or digitally sign a message, the digital certificate is not listed under Certificates and Algorithms in the Change Security Settings dialog box.
However, the digital certificate is listed in the Certificate Manager dialog box in Internet Explorer.
CAUSE
This behavior can occur if the certificate is sent to an e-mail address that differs from your e-mail address in the account properties of Outlook 2000.
- The digital certificate may have been sent to an alias.
- The digital certificate may have been sent to user@company.com, but the e-mail address in the account properties is user@mail.company.com.
RESOLUTION
To resolve this behavior, ask the issuer of the certificate to send the certificate again, and provide your e-mail address as the e-mail address appears in the account properties of Outlook 2000.
Modification Type: | Major | Last Reviewed: | 10/9/2003 |
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Keywords: | kbnofix kbprb KB310342 |
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