Connection Failures When You Use the NDS Management Agent (310341)



The information in this article applies to:

  • Microsoft Metadirectory Services 2.1
  • Microsoft Metadirectory Services 2.2
  • Microsoft Metadirectory Services 2.2 SP1

This article was previously published under Q310341

SYMPTOMS

When you try to run the NDS Management Agent, you may receive the following error message:
An error occurred during discovery of Organizations - Check the Operator's Log.
When you view the Operator's log, it may contain an entry that is similar to the following entry:
Invalid response binding as <cn=admin,o=organization>:49 - INVALID CREDENTIALS
LDAP V3 bind failed. Trying LDAP V2 bind
Invalid response binding as <cn=admin,o=organization>:49 - INVALID CREDENTIALS
LDAP discovery process failed
If you then test your configuration on the Discovery tab in Configure the Management Agent, you may receive the following error message:
Unable to bind properly - check the login ID and password
Note that you may receive all of the preceding error messages even though you are using the correct credentials.

CAUSE

This issue can occur if your NetWare server is not configured to accept clear text passwords.

RESOLUTION

To resolve this issue, configure your NetWare server to accept clear text passwords:
  1. Log on from a workstation that is running the NetWare client and use an account that has administrative privileges on the NetWare server.
  2. Start the NetWare Administrator utility, and then select LDAP Group properties.
  3. In LDAP Group properties, click to select the Allow Clear Text Passwords check box on the General page.
  4. Click OK.

MORE INFORMATION

When you make a connection to an LDAP server, Microsoft Metadirectory Services versions 2.1, 2.2, and 2.2 Service Pack 1 provide the logon password in plain text.

For additional information about this logon method, click the article number below to view the article in the Microsoft Knowledge Base:

279699 Management Agent Logon Passwords Are Sent in Clear Text

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:5/28/2003
Keywords:kb3rdparty kbenv kberrmsg kbnetwork kbprb KB310341