Error Message: Wnmsgupdt Caused Invalid Page Fault in Kernel32.dll (309307)
The information in this article applies to:
- Microsoft Internet Explorer 5.01 for Windows NT 4.0 SP 2
- Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 2
- Microsoft Internet Explorer 5.01 for Windows 98 SP 2
- Microsoft Internet Explorer 5.01 for Windows 95 SP 2
- Microsoft Internet Explorer 5.01 for Windows 2000 SP 1
- Microsoft Internet Explorer 5.01 for Windows 2000 SP 2
This article was previously published under Q309307 The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
SYMPTOMS
After you connect to AT&T WorldNet and start Internet Explorer 5.01 with Service Pack 2, an error message similar to the following may appear:
Wnmsgupdt caused invalid page fault in kernel32.dll
CAUSE
This error can occur if you have an old version of Norton Cleansweep in the Startup group.
RESOLUTION
To resolve this problem, follow the steps in this section to remove Cleansweep from the Startup group, and then download and install the newest version of AT&T WorldNet software. NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. Microsoft Windows 95, Microsoft Windows 98, and Microsoft Windows 98 Second Edition- Click Start, point to Settings, and then click Taskbar & Start Menu.
- On the Start Menu Programs tab, click Remove.
- Double-click the StartUp folder.
- Click Cleansweep, and then click Remove.
- Click Close, click OK, and then restart your computer.
Windows 2000 and Windows NT 4.0
To check the items that are in the Startup group, follow these steps:
- Click Start, point to Programs, point to Administrative Tools, and then click Computer Management.
- On the Computer Management dialog box, click System Information, double-click Software Environment, and then double-click Startup Programs.
- A comprehensive list of the program that are configured to start at startup appears.
To remove Cleansweep from the Startup group, follow these steps:
- Click Start, and then click Run.
- In the Open box, type regedit, and then click OK.
- In Registry Editor, browse to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run.
- In the Run folder, browse to the Cleansweep registry key, right-click the key, and then click Delete.
When the confirmation message appears, click Yes. - Close Registry Editor, and then restart your computer.
| Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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| Keywords: | kb3rdparty kberrmsg kbprb KB309307 |
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