Streets and Trips 2002: Error Message When You Use the Find Feature (308534)



The information in this article applies to:

  • Microsoft Streets & Trips 2002 1.0, when used with:
    • the operating system: Microsoft Windows 98
    • the operating system: Microsoft Windows 98 Second Edition
    • the operating system: Microsoft Windows Millennium Edition
  • Microsoft MapPoint 2002

This article was previously published under Q308534
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you try to use the Find feature in Microsoft Streets and Trips 2002, or when you use the Get Directions function after you plot a start and an end point, you may receive an error message that is similar to the following:
Streets and Trips has encountered a problem and needs to close.
When you click Details, the following information appears:
Application unable to continue running due to an internal error
(6-40028--1073741680) 

Error signature appname: streets.exe appver: 9.0.16.2001 modname: MSVCRT.DLL modver: 6.0.8397.0 offset: 0002CD03
				

CAUSE

This issue may occur when there is a line of code in the Win.ini file that interferes with the Find feature of Streets and Trips.

WORKAROUND

To resolve this issue, use one of the following methods.

Method 1

To work around this issue, restart your computer with the Process Win.ini file option turned off. To do this, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type msconfig, and then click OK.
  3. In the System Configuration Utility dialog box, click Selective startup, and then click to clear the Process Win.ini check box.
  4. Click OK to close the System Configuration Utility dialog box.

    When you receive the confirmation message, click Yes.
  5. Restart your computer.
  6. Start Streets and Trips.
  7. After you complete your task in Streets and Trips, turn on the Process Win.ini file option.

    Note You must repeat these steps each time that you want to use the Find feature of Streets and Trips.

Method 2

You may also be able to resolve this issue by removing your existing printer driver, and then downloading and installing the latest version of the printer driver that is available for your printer. To do this, follow these steps:
  1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  2. On the Install/Uninstall tab, select your printer driver (if it is displayed in the list), and then click Add/Remove.
  3. Click Yes when you receive the following message:Are you sure you want to completely remove the program and all of its components?
  4. Click Start, point to Settings, and then click Printers.
  5. Right-click the printer that you want to remove, and then click Delete.
  6. Click Yes when you receive the following message:Are you sure you want to delete the printer?
  7. Restart your computer.
  8. Download and install the latest driver for your printer. Contact your printer manufacturer to inquire about how to obtain and install the latest driver for your printer.
Note If you are experiencing this error message on a Microsoft Windows XP Home or Windows XP Professional operating system, you must install updated drivers that are specifically designed to work with Windows XP. Drivers that are designed to work with previous operating systems will not function correctly on Windows XP.

For information about how to contact , click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kberrmsg kbprb KB308534