You Cannot Decrypt Files After You Reset Your Password with a Password-Reset Disk (308273)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q308273

SYMPTOMS

After you reset your local computer account password by using a password-reset disk, you may be unable to decrypt encrypted files or folders.

NOTE: If you later remember the original password, you can decrypt the encrypted data.

CAUSE

This behavior can occur if the following scenario is true:
  1. You create a password-reset disk.
  2. You encrypt files or folders on your computer.
  3. You change your local computer account password.
  4. You reset your local computer account password by using the password-reset disk.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to Obtain the Latest Windows XP Service Pack

This update is available on the Microsoft Windows Update Web site. Release Date: October 25, 2001

For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file. The English-language version of this fix should have the following (or more recent) file attributes:
   Date         Time   Version      Size       File name   Platform

   ----------------------------------------------------------------------

   21-Sep-2001  21:40  5.1.2600.14    653,824  Lsasrv.dll  i386
   21-Sep-2001  21:40  5.1.2600.14  2,081,280  Lsasrv.dll  Itanium 64-bit
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows XP Service Pack 1.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbSecurity kbWinXPsp1fix KB308273