XCLN: Outlook Does Not Adhere to the CDO Security Settings in a Public Folder When Delivery Is Set to a .pst File (308203)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q308203

SYMPTOMS

If Outlook has the security patch installed and is configured to read security settings from the Outlook Security Settings public folder, Outlook may not adhere to Collaboration Data Objects (CDO) security configurations when mail delivery is set to a local personal folder (.pst) file.

CAUSE

This problem can occur if CDO does not read the security settings for all of the configured information stores (for example, Exchange Server, .pst, and so on) and therefore does not check the Outlook Security Settings public folder when delivery is set to a .pst.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange Server 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Component: CDO
   Date         Time   Size       File name
   ------------------------------------------------
   17-May-2002  14:32  2,666,496  Outlook.msp
   17-May-2002  14:39  7,716,352  Outlook_admin.msp
				
NOTE: Because of file dependencies, this fix requires Microsoft Exchange Server version 5.5 Service Pack 4.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.

Modification Type:MinorLast Reviewed:10/6/2005
Keywords:kbHotfixServer kbQFE kbbug kbExchange550preSP5fix kbfix kbQFE KB308203