PIP2000: "You Don't Appear to Have an E-Mail Client Installed" Error Message When You Try to Send E-Mail Through Picture It! (308118)



The information in this article applies to:

  • Microsoft Picture It! 2000

This article was previously published under Q308118
NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

SYMPTOMS

When you attempt to use Picture It! to send an e-mail message with a picture attachment, you may receive an error message similar to the following:
You don't appear to have an e-mail client installed in a way that Picture It! can send files.

CAUSE

This behavior can occur if the [Mail] section of the Win.ini file is missing required information.

RESOLUTION

To resolve this issue, add the required information to the Win.ini file. To do this, follow these steps:
  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type win.ini, and then click Find Now.
  3. When the search is complete, double-click Win.ini.
  4. Locate the text block that begins with the following text:

    [Mail]

  5. Edit the text within this block so that it reads as follows:

    [Mail]
    MAPIX=1
    MAPI=1

  6. On the File menu, click Save, and then close Win.ini.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kberrmsg kbprb KB308118