TV Photo Viewer: "Check for Updates Online" Process Is Unsuccessful (307963)



The information in this article applies to:

  • Microsoft TV Photoviewer 1.0

This article was previously published under Q307963

SYMPTOMS

In Microsoft TV Photo Viewer, when you click Continue in the Check for Updates Online dialog box, nothing happens, or you may receive a message similar to the following:

The Web page you requested is not available offline. To view this page, click Connect.

When you click Connect, you may then receive the following error message:
HTTP Error 404 Not Found.

CAUSE

This behavior can occur if either of the following conditions is true:

  • Your system is running low on resources.

    -or-

  • You are using America OnLine (AOL) as your Internet service provider (ISP) on a Microsoft Windows XP-based computer.

RESOLUTION

To resolve this issue, use one of the following methods, as appropriate.

End All Tasks

Quit all running programs that may be using the system resources needed to open the Check for Updates Online page. To do this, follow these steps:
  1. Press CTRL+ALT+DELETE.

    The Close Program dialog box opens.
  2. Select each program that needs to be closed.
  3. Click End Task to quit every task except Windows Explorer and Systray (which are components of Microsoft Windows 95 and Microsoft Windows 98).
  4. Repeat steps 2 and 3 until you have quit all unnecessary tasks.

Download Updates Directly from Web Site

To download the latest updates for TV Photo Viewer, browse to the following Microsoft Web site:

Modification Type:MajorLast Reviewed:11/22/2002
Keywords:kberrmsg kbprb KB307963