You receive an "Office Binder cannot activate this section in the binder" error message when you select a document in Office Binder 2000 (307816)



The information in this article applies to:

  • Microsoft Office Binder 2000

This article was previously published under Q307816
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you select a document in the left pane of Microsoft Office Binder, you may receive the following error message in the right pane of the binder window:
Office Binder cannot activate this section in the binder.

Double-click the icon above or click View Outside on the Section menu to work on the section outside the binder.
When you double-click the Office program icon or click View Outside on the Section menu, nothing occurs. You cannot open your document.

CAUSE

This behavior can occur when the following conditions are true:
  • Norton AntiVirus 2001 is installed on your computer.
  • The Enable Script Blocking feature is turned on.

RESOLUTION

To resolve this issue, visit the following Symantec Web site to obtain an updated version of Norton AntiVirus or to receive help with the reconfiguration of Norton AntiVirus:

WORKAROUND

To work around this issue, turn off the Enable Script Blocking feature in Norton AntiVirus. To do this, follow these steps.

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
  1. Click Start, point to Programs, point to Norton AntiVirus, and then click Norton AntiVirus.
  2. Click Options.
  3. In the Options for Norton AntiVirus dialog box, click Script Blocking under System.
  4. Click to clear the Enable Script Blocking (recommended) check box, and then click OK.
For more information about Norton AntiVirus, visit the following Symantec Corporation Web site:

MORE INFORMATION

Important An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

For information about how to contact Symantec Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbtshoot kberrmsg kbprb KB307816 kbAudEndUser