Plus! for Windows XP Screen Savers Appear Without Texture (307680)
The information in this article applies to:
- Microsoft Plus! for Windows XP
This article was previously published under Q307680 SYMPTOMS
When you use a Plus! for Windows XP screen saver, the screen saver image may not appear as expected. The screen saver image appears missing textures.
CAUSE
This behavior can occur if all of the following conditions are true:
- You use any of the following Plus! for Windows XP screen savers:
- Plus! da Vinci
- Plus! Nature
- Plus! Space
- Your video adapter supports dual view, in which a single video adapter can support dual-monitor display. For example, this behavior has been confirmed to occur with the Matrox Millennium G450 video adapter.
- The dual view feature on the video adapter is turned on.
RESOLUTION
To resolve this problem, disable dual view support on the video adapter. For more information on how to do this, see the documentation that came with your video adapter or contact the manufacturer.
In some cases, there may be new drivers or other tools available from the video adapter manufacturer that you can download and use to disable dual view support for your video adapter. For example, you can disable dual view on the Matrox Millennium G450 video adapter through the PowerDesk utility that is available from Matrox. Contact your video adapter manufacturer for additional information. For information about how to contact your video adapter manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
Modification Type: | Minor | Last Reviewed: | 11/30/2004 |
---|
Keywords: | kbprb KB307680 |
---|
|