IntelliPoint: You Have No Available Options to Program Extra Mouse Buttons (307660)
The information in this article applies to:
- Microsoft IntelliMouse TrackBall
- Microsoft IntelliMouse Explorer
This article was previously published under Q307660 WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion. SYMPTOMS
When you use one of the Microsoft IntelliMouse input devices listed at the beginning of this article, you may notice any of the following symptoms:
CAUSE
This behavior can occur if the device drivers are not installed properly, or if the device is using the wrong drivers.
RESOLUTION
To resolve this issue, follow these steps:
- Insert the Microsoft IntelliPoint CD-ROM in your computer's CD-ROM or DVD-ROM drive. Close any windows that open automatically.
- Click Start, point to Settings, and then click Control Panel.
- Double-click System.
- On the Device Manager tab, click the plus sign (+) next to Mouse.
- Double-click the input device listed under Mouse.
- On the Driver tab, click Update Driver.
- Click Next.
- Click Display a list of all the drivers in a specific location, and then click Next.
- Click Have Disk, browse to the Setup\Drivers\INF folder on the CD-ROM, and then click OK. iF you are using the Intellipoint 4.0 CD-ROM, browse to Mouse\SETUP\Windows\INF.
- Click OK, click the icon for your IntelliMouse input device, and then click Next.
NOTE: If you have a Trackball Optical device and Trackball Optical is not listed as a choice, click Explorer. - If prompted to confirm that you have updated the driver, click Yes.
- Click Finish, and then click Yes to restart the computer.
Modification Type: | Minor | Last Reviewed: | 1/7/2006 |
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Keywords: | kberrmsg kbprb KB307660 |
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