XADM: Mailbox Manager Does Not Send Report Without Filter (307558)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Server

This article was previously published under Q307558

SYMPTOMS

If you configure Mailbox Manager to send detailed or summary reports to the administrator's mailbox after completion, when you start the mailbox cleanup process manually or the mailbox cleanup process starts according to its schedule, an administrative report may not be generated.

CAUSE

This issue can occur if the recipient policy filter does not find any users. No mailbox management action is taken on any mailboxes if the filter does not find any users.

RESOLUTION

To resolve this issue, make sure that the Mailbox Manager recipient policy filter is configured properly. Make sure that the recipient policy filter finds a user or a group of users, or no administrative report will be sent.

MORE INFORMATION

You can configure Mailbox Manager to run on Exchange 2000 Service Pack 1 (SP1) or later. For additional information about configuring Mailbox Manager, click the article number below to view the article in the Microsoft Knowledge Base:

278024 XADM: Exchange 2000 Server SP1 Mailbox Manager


Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB307558