XADM: Mailbox Manager Does Not Send Report Without Filter (307558)
The information in this article applies to:
- Microsoft Exchange Server 2003 Enterprise Edition
- Microsoft Exchange Server 2003 Standard Edition
- Microsoft Exchange 2000 Server
This article was previously published under Q307558 SYMPTOMS
If you configure Mailbox Manager to send detailed or summary reports to the administrator's mailbox after completion, when you start the mailbox cleanup process manually or the mailbox cleanup process starts according to its schedule, an administrative report may not be generated.
CAUSE
This issue can occur if the recipient policy filter does not find any users. No mailbox management action is taken on any mailboxes if the filter does not find any users.
RESOLUTION
To resolve this issue, make sure that the Mailbox Manager recipient policy filter is configured properly. Make sure that the recipient policy filter finds a user or a group of users, or no administrative report will be sent.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB307558 |
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