Documents Do Not Appear in Categories When You Use a Web Link Profile and You Specify a Link (307468)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q307468 SYMPTOMS
When you check a document in and publish it by using the Web Link profile, a category and a link are specified in the profile as well. In the portal, the document is displayed in the Document Library, but it does not appear under the category. In addition, no entries are generated in either the Application log or the System log, but the following error is generated in the Gatherer log:
Error fetching URL, (8007052e - Logon failure: unknown user name or bad password. )
To view the Gatherer log, start the Gthrlog.vbs tool, and then view the Gatherer log file, Workspacename. x.gthr, where x is the highest number.
CAUSE
This behavior occurs because you have changed the password for the account that is specified as the Default Content Access Account after you configured the account as the Default Content Access Account.
RESOLUTION
To resolve this behavior:
- Open the SharePoint Portal Server Administration Microsoft Management Console (MMC).
- Right-click the SharePoint Portal Server, and then click Properties.
- On the Accounts tab, click Default Content Access Account, and then click Configure.
- Type the correct password in the Password and Confirm boxes.
- Restart the Microsoft Search service.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbprb KB307468 |
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