Sound Does Not Play After Upgrade from Windows NT 4.0 on an IBM Computer (307156)



The information in this article applies to:

  • Microsoft Windows XP Professional

This article was previously published under Q307156

SYMPTOMS

After you upgrade your IBM computer from Microsoft Windows NT Workstation 4.0 to Windows XP Professional, sound files may not play and the Startup sound may not play. The following error message may appear:
Windows Media Player Error
Cannot play back the audio stream: no audio hardware is available, or the hardware is not responding.

CAUSE

This behavior can occur if the upgrade does not replace the Windows NT 4.0 version of Adisynth.dll with the Windows XP Professional version of Adisynth.dll.

RESOLUTION

To resolve this behavior, remove the SoundMaxNT program:
  1. Start Control Panel, and then double-click Add/Remove Programs.
  2. Click SoundMaxNT, click Add/Remove, and click Yes.
  3. After the SoundMaxNT program is removed, restart the computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/23/2001
Keywords:kbprb kbsound KB307156