Internet Explorer Stops Responding When You Use the FILE:// Protocol to Download a File (307094)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer version 6 for Windows XP

This article was previously published under Q307094

SYMPTOMS

When you attempt to download a file by using the FILE:// protocol on a computer that runs Windows XP, Internet Explorer (IE) version 6.0 may appear to stop responding (hang). After a few minutes, you may receive one of the following error messages:
File not found
or
The page cannot be displayed

CAUSE

This behavior can occur if you do not have the credentials that are necessary for access to the file.

RESOLUTION

To resolve this behavior, log on to Windows XP by using the credentials that are needed to download the file.

STATUS

This behavior is by design.

MORE INFORMATION

For additional information about permissions for files and folders, click the article numbers below to view the articles in the Microsoft Knowledge Base:

308419 How to Set, View, Change, or Remove Special Permissions for File

308418 How to Set, View, Change, or Remove File and Folder Permissions

308421 How to Take Ownership of a File or Folder


Modification Type:MajorLast Reviewed:5/29/2003
Keywords:kberrmsg kbnetwork kbpending kbprb KB307094