Cannot Connect to the Internet by Using a Shared DSL Connection That Uses PPP over Ethernet (306947)
The information in this article applies to:
- Microsoft Windows 2000 Professional
This article was previously published under Q306947 SYMPTOMS
When you try to connect to the Internet through a shared Digital Subscriber Line (DSL) network connection, and the DSL connection uses PPP over Ethernet (PPPoE), you may not be able to connect to the Internet.
CAUSE
This behavior can occur if the PPPoE connection is configured for DSL instead of for a local area network (LAN).
RESOLUTION
To resolve this behavior, configure the PPPoE connection for use on a LAN:
- On the computer that has the DSL connection, click Start, point to Settings, and then click Control Panel.
- Double-click Network and Dial-up Connections.
Three local-area connections are listed: one for the LAN, one for the DSL network interface card (NIC), and one for the PPPoE connection. - Right-click the PPPoE connection, click Properties, and then click the Sharing tab.
- Click Enable Internet Connection Sharing for this connection, click For Local Network, and then click Local Area Connection.
- Click OK.
- Right-click the LAN connection, click Properties, click Internet Protocol (TCP/IP), and then click Properties.
- Verify that the IP address is 192.168.0.1, and then click Cancel.
- Verify that the computer can gain access to the Internet.
- Restart the client computers, and verify that they also can gain access to the Internet.
Modification Type: | Major | Last Reviewed: | 11/5/2003 |
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Keywords: | kbnetwork kbnofix kbprb KB306947 |
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