System Manager Stops Unexpectedly When You Are Using the NVIDIA TNT2 Graphics Card (306793)



The information in this article applies to:

  • Microsoft Mobile Information Server 2002

This article was previously published under Q306793

SYMPTOMS

When you use Mobile Information Server System Manager, if you try to change a value in the right pane by clicking the object, and then clicking the Edit button, Mobile Information Server System Manager may stop unexpectedly.

This issue may occur when the console monitor is connected directly to the TNT2 video controller, or if the monitor gets signal from the TNT2 controller through a monitor-keyboard-mouse multi-port switchbox. However, in the latter case, Mobile Information Server System Manager may stop unexpectedly even after you have edited the property value successfully several times.

CAUSE

This issue occurs because of an issue between the particular video controller driver and the graphical user interface (GUI) of Microsoft Management Console (MMC), which hosts the Mobile Information Server System Manager. If Mobile Information Server is installed on a computer that is equipped with the NVIDIA video controller of the TNT2 family and if the NVIDIA Microsoft Windows 2000 drivers suite version is 12.41 of 6/6/2001 or earlier, you may not be able to use Mobile Information Server System Manager for editing property values in Mobile Information Server.

WORKAROUND

To edit the property value, do so from the console of another computer using Remote Desktop Connection (Terminal Services), or use Mobile Information Server System Manager on another server or workstation.

MORE INFORMATION

Updated video drivers from NVIDIA may resolve the issue. For more information, refer to the following NVIDIA Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:7/31/2006
Keywords:kbprb KB306793