Unable to Play Audio in Windows Media Player When You Are Using a Remote Desktop Connection (306714)



The information in this article applies to:

  • Microsoft Windows Media Player for Windows XP Home Edition
  • Microsoft Windows Media Player for Windows XP Professional

This article was previously published under Q306714

SYMPTOMS

When you are connected to another computer through a Remote Desktop connection and you try to play audio in Windows Media Player, you may receive the following error message:
Cannot play back the audio stream: No audio hardware is available.
After you receive this error message, you cannot use Windows Media Player to play content with audio.

CAUSE

This behavior can occur if the client computer does not have any audio hardware (such as a sound card).

WORKAROUND

To work around this behavior, connect to the host (remote) computer with a client (local) computer that has audio hardware.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:10/31/2003
Keywords:kbprb kbsound KB306714