OFFXP: Error Message: "Product Is Not Installed on This Computer" Using Custom Maintenance Wizard (306631)



The information in this article applies to:

  • Microsoft Office XP Professional
  • Microsoft Office XP Standard
  • Microsoft Office XP Developer

This article was previously published under Q306631
For a Microsoft Office 2000 version of this article, see 242311.

SYMPTOMS

When you run the Custom Maintenance Wizard (CMW) to update an Office XP installation, you may receive the following error message:
Product is not installed on this computer.

CAUSE

This error message can appear if you specified the wrong .msi file when you created your .cmw file with the Custom Maintenance Wizard. For example, you have Office XP Professional installed, but you specified Proplus.msi from Office XP Professional with FrontPage when you created your .cmw file.

RESOLUTION

To resolve this problem, you must recreate your .cmw file by using the .msi file from the Office XP product that you are trying to update.

MORE INFORMATION

The Custom Maintenance Wizard creates a .cmw file that you can use to update an existing installation of any Office XP product. One of the steps in the creation of the .cmw file is the selection of the .msi file for the product that you want update. However, you cannot use the .cmw file on any Office XP product. You can only use it on the product that is associated with the selected .msi when you created the .cmw in the Custom Maintenance Wizard.

Modification Type:MinorLast Reviewed:12/19/2005
Keywords:kbprb KB306631