SharePoint Portal Server Setup Stops Responding at the End of the Installation (306620)
The information in this article applies to:
- Microsoft SharePoint Portal Server 2001
This article was previously published under Q306620 SYMPTOMS
When you install SharePoint Portal Server, the Setup program may stop responding (hang) at the end of the process while Setup tries to install the client components. The server may hang indefinitely.
When you cancel the installation, logs are generated in the appropriate location. By default, the log files are created in the following folder:
program_files\Microsoft Integration\SharePoint Portal Server\Logs
When you analyze the Spsclisrv.log file, the log contains numerous invoked time-out errors:
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
MSI (s) (90:88): Invoke wait timed out
CAUSE
This problem can occur because of a known issue with the Microsoft Windows Installer.
RESOLUTION
To resolve this issue, add the SYSTEM account to the Default Access Permissions and Default Launch Permissions in the Distributed COM Configuration Properties dialog box:
- Click Start, and then click Run.
- In the Open box, type Dcomcnfg.exe, and then click OK.
- In the Distributed COM Configuration Properties dialog box, click Edit Default on the Default Security tab under Default Access Permissions.
- In the Registry Value Permissions dialog box, click Add.
- In the List Names From list, click the Domain selection that you want.
- In the Names list, click SYSTEM (the operating system), and then click Add.
- In the Type of Access list, click Allow Access, and then click OK twice.
- Under Default Launch Permissions, click Edit Default.
- In the Registry Value Permissions dialog box, click Add.
- In the List Names From list, click the Domain selection that you want.
- In the Names list, click SYSTEM (the operating system), and then click Add.
- In the Type of Access list, click Allow Launch, and then click OK twice.
- Click Apply, and then click OK.
- Start SharePoint Portal Server Setup again.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 1/3/2003 |
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Keywords: | kbbug KB306620 |
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