Msgsrv32.exe Stops Responding and Then the Computer Stops Responding (306616)
The information in this article applies to:
- Microsoft Windows Millennium Edition
- Microsoft Windows 98 Second Edition
- Microsoft Windows 98
This article was previously published under Q306616 SYMPTOMS
When you start your computer, you may experience all of the following symptoms:
- Your computer stops responding (hangs).
-and- - When you press CTRL+ALT+DELETE, MSGSRV32 is listed as Not Responding in the Close Program dialog box.
-and- - The pointer switches between an hourglass shape and an arrow shape after Windows starts.
When you shut down your computer, your computer may stop responding (hang), and you may also receive an error message similar to the following:
This program is not responding.
CAUSE
This behavior can occur if all of the following conditions are true:
- Advanced Configuration and Power Interface (ACPI) is enabled on your computer.
-and-
- A Palm HotSync cradle (from Palm, Inc.) is connected to your computer.
-and-
- The letter "A" is not displayed after the cable model number at the end of the HotSync cradle cable.
Some Palm cradles are incompatible on computers that are ACPI-enabled. Look at the end of your cradle cable. According to the manufacturer, if an "A" is not displayed at the end of your cable model number, you have an affected cradle.
For more information, browse to the following Palm Web site:
RESOLUTION
To obtain an adapter that corrects this issue at no charge, contact Palm, Inc. For more information, browse to the Palm Web site listed in the "Cause" section of this article.
As a temporary workaround, disconnect the HotSync cradle from your computer. For more information, consult your product documentation.
Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
---|
Keywords: | kberrmsg kbprb KB306616 |
---|
|