Cannot Start Citrix NFuse Programs After You Install Internet Explorer 5.5 Service Pack 2 (306565)



The information in this article applies to:

  • Microsoft Internet Explorer 5.5 for Windows NT 4.0 SP 2
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.5 for Windows 2000 SP 2

This article was previously published under Q306565

SYMPTOMS

After installing Internet Explorer 5.5 Service Pack 2 on a client that is running Citrix NFuse, users may not be able to start published programs by using NFuse or any Web-hosted ICA file, and this includes NFuse icons or any static ICA file that is started by the Web browser.

CAUSE

The presence of the following registry key can create an incompatibility that makes Internet Explorer incapable of starting published programs by using NFuse or any Web-hosted ICA file:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension\.ica

RESOLUTION

To resolve this issue, contact Citrix to inquire about the availability of a fix for this issue. For information about how to contact Citrix, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kb3rdparty kbenv kbinterop kbprb KB306565