Error Message When You Start Any Program: Unable to Locate Webscan.exe (306412)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98
  • Microsoft Windows 95

This article was previously published under Q306412

SYMPTOMS

When you attempt to start any program, you may receive an error message similar to the following:
Unable to locate webscan.exe.

CAUSE

This behavior can occur if you have installed and then uninstalled McAfee antivirus software.

RESOLUTION

To resolve this issue:
  1. Click Start, point to Find, and then click Files or Folders.
  2. In the Named box, type regedit.exe, and then click OK.
  3. When the search is complete, right-click REGEDIT.EXE, and then click Rename on the shortcut menu.
  4. In the box that appears, type regedit.scr, and then press ENTER.

    When the confirmation message appears, click Yes.
  5. Click Start, and then click Run.
  6. In the Open box, type regedit.scr, and then click OK.
  7. Browse to the following subkey:

    HKEY_LOCAL_MACHINE\Software\Classes\Exefile\Shell\Open\Command

  8. In the right pane, right-click the Default string, and then click Modify.
  9. Delete C:\Progra~1\McAfee\webscan.exe from the Value data box.
  10. Browse to the following subkey:

    HKEY_LOCAL_MACHINE\Software\Classes\Comfile\Shell\Open\Command

  11. In the right pane, right-click the Default string, and then click Modify.
  12. Delete C:\Progra~1\McAfee\webscan.exe from the Value data box.
  13. Quit Registry Editor.
  14. Repeat steps 1 through 4 to rename regedit.scr as regedit.exe.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kberrmsg kbprb KB306412