Error message: Explorer caused an Invalid Page Fault in module Csloa.dll (306404)



The information in this article applies to:

  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98

This article was previously published under Q306404
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages:

315854 Windows 98 and Windows Me error message resource center

SYMPTOMS

When you attempt to start Microsoft Windows 98, you may receive the following error message:
Explorer
This program has performed an illegal operation and will be shut
down.
If you click Details, you receive the following error message:
Explorer caused an Invalid Page Fault in module CSLOA.DLL at 0167:10006b25.

CAUSE

This behavior can occur if both of the following conditions are true:
  • You install AOL software on the computer.

    -and-
  • The Csloa.dll file is damaged or an incorrect version.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start the computer in Safe mode. To do this, follow these steps:
    1. Start the computer. When the Power On Self Test (POST) is completed, press and hold down the CTRL key.

      The Microsoft Windows 98 Startup menu appears.
    2. Use the ARROW keys to select Safe mode, and then press ENTER.
    3. When Windows starts, click OK on the Windows is running in safe mode message that appears.
  2. Click Start, point to Find, and then click Files or Folders.
  3. In the Find: All Files dialog box, type Csloa.dll in the Named box.
  4. In the Look in list, select drive C, and then click Find Now.
  5. In the list of found items, right-click Csloa.dll, and then click Rename on the shortcut menu that appears.
  6. Rename Csloa.dll as Csloa.old, and then press ENTER.
  7. On the File menu, click Close.
  8. Restart the computer normally, and then attempt to connect to the Internet. If you are unable to connect to the Internet, reinstall the AOL software.
For additional information about troubleshooting Internet connections, click the following article number to view the article in the Microsoft Knowledge Base:

241344 Error message: The page cannot be displayed

MORE INFORMATION

CSLOA.dll is a file that is installed with the Marketscore (formerly NetSetter) Internet Accelerator program. The CSLOA.dll file is loaded by NSCHECK.exe. NSCHECK.exe loads from the startup group. To remove NSCHECK.EXE, run nscheck.exe /uninstall from the folder where the Nscheck.exe file is stored (by default, C:\Windows\System).
For information about how to contact AOL, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kb3rdparty kberrmsg kbInvalidPageFault kbprb KB306404