OEM Device Properties Dialog Box Custom Settings May Not Be Saved (306289)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server 4.0 SP5
  • Microsoft Windows NT Server 4.0 SP6
  • Microsoft Windows NT Server 4.0 SP6a
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Workstation 4.0 SP5
  • Microsoft Windows NT Workstation 4.0 SP6
  • Microsoft Windows NT Workstation 4.0 SP6a

This article was previously published under Q306289

SYMPTOMS

When you change settings on the Custom tab in the Properties dialog box for an original equipment manufacturer (OEM) device, the settings may not be saved.

There may also be problems with device performance, for example, you may not be able to print.

CAUSE

This problem can occur if you do not first make changes to one or more of the standard OEM device properties.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date         Time   Version  Size     File name
   --------------------------------------------------
   02-Oct-2001  11:02  0.2.0.0  109,328  Ps4ui.dll
   02-Oct-2001  11:00  0.2.0.0  367,824  Pscript4.dll
   02-Oct-2001  11:02  0.2.0.0  188,688  Uni4ui.dll
   02-Oct-2001  11:01  0.2.0.0  163,152  Unidrv4.dll
   02-Oct-2001  11:01  0.3.0.0  623,888  Unires.dll
				
NOTE: Due to file dependencies, this hotfix requires Microsoft Windows NT 4.0 Service Pack 6a (SP6a).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB306289