BUG: Unable to View SQL Server 2000 From the Licensing Manager "Product View" Tab (306247)



The information in this article applies to:

  • Microsoft SQL Server 2000 (all editions)

This article was previously published under Q306247
BUG #: 355263 (SHILOH_BUGS)

SYMPTOMS

On a Microsoft Windows 2000-based computer or a Microsoft Windows NT 4.0-based computer, when you select LICENSING MANAGER from the Administrative Tools menu, it is not possible to view a member server's installation of SQL Server 2000, or it's licensing information under either the Products View or the Server Browser tabs.

CAUSE

For SQL Server 2000, one of the licensing options that was included in the product was the "Per Processor" license. However, the standard Windows NT licensing applet or APIs do not support a per processor licensing concept. Therefore, a new SQL Server licensing applet was created to support both per-processor and per-seat licensing. Unfortunately, you can no longer use the Windows NT Licensing program from the Administrative Tools menu (was called License Manager in Windows NT 4.0) to track SQL Server 2000 per seat licenses.

STATUS

Microsoft has confirmed this to be a problem in SQL Server 2000.

Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbBug kbpending KB306247