FUJIFILM FinePix Digital Camera Is Not Detected When Attached (306246)



The information in this article applies to:

  • Microsoft Windows Millennium Edition

This article was previously published under Q306246
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

SYMPTOMS

When you attach a FUJIFILM FinePix digital camera to a Windows Millennium Edition (Me)-based computer, the camera may not be detected or recognized by the operating system. The camera is not listed in My Computer as a removable drive, and is not listed on the Device Manager tab under System in Control Panel.

CAUSE

This behavior can occur if an outdated version of the driver for the camera is installed on your computer. FUJIFILM has an updated version of the universal serial bus (USB) driver.

RESOLUTION

To resolve this issue, contact FUJIFILM for the updated driver at 1-800-800-3854.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kbprb KB306246