OFFXP: Customize Button for IEAK Is Not Available in Custom Installation Wizard (306194)



The information in this article applies to:

  • Microsoft Office XP Professional with FrontPage
  • Microsoft Office XP Professional
  • Microsoft Office XP Standard

This article was previously published under Q306194
For a Microsoft Office 2000 version of this article, see 253987.

SYMPTOMS

When you are using the Custom Installation Wizard (CIW), the Customize button in the Customize IE 5 Installation Options dialog box is unavailable (appears dimmed).

CAUSE

The Customize button in the Customize IE 5 Installation Options dialog box is unavailable if you installed the CIW on a computer where Microsoft Internet Explorer version 4.0 or later was not installed. The Internet Explorer Administration Kit (IEAK), which is linked directly to the Customize button, is only installed by the Office Resource Kit (ORK) tools installer if you have Internet Explorer 4.0 or later installed.

RESOLUTION

To resolve this issue, use one of the following methods.

NOTE: Follow these steps only if you need to create a custom Internet Explorer installation package with the Internet Explorer Administration Kit (IEAK). The Customize button, when available, starts the IEAK so that you can create this package. If you do not need to create a custom IEAK package, the unavailability of the Customize button is not a problem, and your transform will not be affected.

Method 1: Use a Computer with Internet Explorer 4.0 or Later

The easier of the two methods to resolve this issue is to install and run the Custom Installation Wizard on a computer where Internet Explorer 4.0 or later is installed. By default, Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), and Microsoft Windows 2000 are pre-installed with Internet Explorer 4.0 or later.

You can download the Office Resource Kit core tool set from the following Microsoft Web site: NOTE: You can also install the ORK tools by running Setup.exe in the \ORK folder on the CD-ROM for an Enterprise edition of Office XP.

Method 2: Install Internet Explorer 4.0 or Later

If another computer with Internet Explorer 4.0 or later is not available, you must update your computer to Internet Explorer 4.0 or later.
  1. If the Custom Installation Wizard is currently running, click Cancel. Click Yes to confirm the cancellation.

    NOTE: You must recreate your transform after you click Yes.
  2. Install Internet Explorer 4.0 or later on the computer from which you are running the Custom Installation Wizard. The latest versions of Internet Explorer can be downloaded and installed from the following Microsoft Web site:
  3. Double-click the Add/Remove Programs Control Panel.
  4. In the Add/Remove Programs Properties dialog box, double-click Microsoft Office XP Resource Kit.
  5. In the Maintenance Mode Options dialog box, select Add or Remove Features, and then click Next.
  6. Change the installation state of the Custom Installation Wizard & Internet Explorer Administration Kit feature to Not Available. Click Update.
  7. Click OK when the update is finished.
  8. Double-click the Add/Remove Programs Control Panel.
  9. In the Add/Remove Programs Properties dialog box, double-click Microsoft Office XP Resource Kit.
  10. In the Maintenance Mode Options dialog box, select Add or Remove Features, and then click Next.
  11. Change the installation state of the Custom Installation Wizard & Internet Explorer Administration Kit feature to Run from My Computer. Click Update.
  12. Click OK when the update is finished.NOTE: If you want to install the latest version of the Office XP Resource Kit tools, browse to the following Microsoft Web site:
  13. Start the Custom Installation Wizard and create your transform.

MORE INFORMATION

The Custom Installation Wizard for Office XP can only be used with Enterprise editions of Office XP. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

298802 OFFXP: Error Message When You Use Custom Installation Wizard with Non-Enterprise Edition


Modification Type:MajorLast Reviewed:1/26/2006
Keywords:kbprb KB306194